Bonus Tools for Maya 2013 [win64]

By The area team - May 22, 2012

PLUGINS

Description

Bonus Tools is a free collection of useful Maya scripts and plug-ins. After installing Bonus Tools, users will have a pull-down menu for easy access to the tools that cover all aspects of everyday use: general UI, modeling, animation, texturing, rendering
67 Comments
To post a comment please login or register
| 4 years ago
it not working
Edited by o4oZfp6V 4 years ago
| 5 years ago
here problem with UV HUD Buttons are not Showing in view port after applying the Auto Unwrapping Tool. in Maya 2013.
Edited by Bf7AUCFq 5 years ago
| 5 years ago
thank.....u very much
Edited by iyYXPN6v 5 years ago
| 5 years ago
bonus tools not working in maya 2013......how to fix this issue
Edited by 48KQNtnL 5 years ago
| 6 years ago
fine?thanks
Edited by 00v6XuSD 6 years ago
| 6 years ago
??
Edited by 8XmtBmVq 6 years ago
| 6 years ago
the download fails at 99% is there any other source to download this file
Edited by R25OxhpO 6 years ago
| 6 years ago
GOD non of the bonus tools download works! it downloads to 99% then fails! does anyone know any alternative sources?
Edited by yCVe5lEt 6 years ago
| 6 years ago
This download errors out at the end. Anyone else has problems downloading?
Edited by pAeUgn9i 6 years ago
| 6 years ago
Yep, the same here! Download doesn't work - or stops at 99% :(
Edited by rbmpnnJA 6 years ago
| 6 years ago
The download link works, but I can't extract the files from the zip. It says that the folder is empty...
Edited by ZajtN1qe 6 years ago
| 6 years ago
The issue with the broken download is fixed. You can now download the file
Edited by DBHAz1m0 6 years ago
| 6 years ago
yes, seems to be broken. Cant' download it after 7mb. Waiting for an update if possible :) Cheers!
Edited by 7zjYyIej 6 years ago
| 6 years ago
The downloaded zip is corrupted, is there an alternative source?
Edited by m82gbLMD 6 years ago
| 6 years ago
Is there an alternate place to download these files I keep getting 'Network Error' at 9mb.
Edited by 8v0SdaWv 6 years ago
| 6 years ago
???????
| 6 years ago
???????
| 6 years ago
???????
| 6 years ago
???????
| 6 years ago
hi every one . i wana help the bonus tools plugin required maya 2013 x64 to instal and i have it. but cant setup plugin because the same note . it want maya 2013 x 64 and the maya on my computer is 2013 x64
| 6 years ago
Great!
| 7 years ago
HI EVERYONE! MY DOWNLOAD IS ACTUALLY NOT DOWNLOADING! CAN ANYONE HELP!
| 7 years ago
This is great!! Thank you!
| 7 years ago
thanks to wolfvt13's comment, type in "bonusToolsMenu ;" in mel editor pulled the menu. Thanks a lot!
| 7 years ago
thank
| 7 years ago
I have yet to see the bonus tools pull down menu
| 7 years ago
Thanks! I'm gonna this.
| 7 years ago
HI: I have a student license for MAYA 2013. I have installed the bonus tools, checked them all in the plug-in manager, ran the python script. I have even installed the service pack 2 as recommended in this community. THE PROBLEM: I have yet to see the bonus tools pull down menu. How can solve this problem?
| 7 years ago
i install it bit i dont see in me menu ind the Plugin Manager i see it
| 7 years ago
hi anyone can send me the link of Maya 2011 Bonus Tool Please.......... rudrrart@yahoo.in
| 7 years ago
http://area.autodesk.com/downloads/plugins
| 7 years ago
Thanks!
| 7 years ago
The intuitive red menu in viewport with continue etc. is missing. What to do?
| 7 years ago
great tools
| 7 years ago
I should specify since my comment didn't show up where I thought :-) Where is the bonus tools for the extension release since plug ins have to be recompiled for 2013.5 right? Thanks, /Christian
| 7 years ago
I second the question above. Thanks, /Christian
| 7 years ago
where is menu of bonus toole
| 7 years ago
thanks a lot for this plugins . that is very good
| 7 years ago
"nickzucc - Should load the menu by default, but if not you need to put that command "bonusToolsMenu ;" in a file called userSetup.mel which can go in any of your scripts folders. " Had the same problem as nickzucc . In my case the problem appeared after installing goz plug-in. This solution worked perfectly, thank.
| 7 years ago
How to install these for the Maya 2013 Extension?
| 7 years ago
hi steve, how to install the bonus tools with the brand new extensions for maya? do we need an other installer? hope to hear from you soon . ... mayanic
| 7 years ago
@STLR : Thanks a lot for the link, i couldn't find it no matter what
| 7 years ago
STLR-That worked, adding the "bonusToolsMenu ;" in a file called userSetup.mel worked. Any idea why this didn't auto install? This is where I had to change the file C:\Program Files\Autodesk\Maya2013\scripts.
| 7 years ago
Thanks a lot.
| 7 years ago
STLR- Thanks for the reply. I will try that out today!
| 7 years ago
Tetsuoo and netlander - BonusTools 2012 is a different install http://area.autodesk.com/downloads/plugins/bonus_tools_for_maya_2012_win64
| 7 years ago
nickzucc - Should load the menu by default, but if not you need to put that command "bonusToolsMenu ;" in a file called userSetup.mel which can go in any of your scripts folders.
| 7 years ago
For some reason I have to paste this in the script area bonusToolsMenu and run it for my menu to load. Not sure why this is happening.
| 7 years ago
Has anyone installed bonus tools 2013 in Maya 2012? win 7 x64. Thanks
| 7 years ago
I can get everything to install but it will not load in Maya 2013. (64 bit Win 7) In the plug-in manager there are various plug-ins for bonus tools so there are there but Bonus tools doesn't show up in the main menu tool bar.
| 7 years ago
Searching for Bonus Tools for Maya 2012... Thanks...
| 7 years ago
*** SP1 fixes the HUD button bug that was affecting a number of BonusTools. *** You can download it here... http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=19834912&linkID=9242259
| 7 years ago
@sublist, query "Bonus" in the Plugins sections
| 7 years ago
@alset Thanks!!!, now is working
| 7 years ago
Got'em! :)
| 7 years ago
Where can i find older Bonus Tools Versions?
| 7 years ago
*** HUD BUTTONS *** The disappearance of the HUD buttons for various tools is a known (and unfortunate) issue. It is actually a bug in Maya 2013 and unrelated to BT. It is logged and should be fixed in an upcoming Service Pack. *** HUD BUTTONS ***
| 7 years ago
Aslet, where can I put that in? I once downloaded the source but can't find it anymore. Can you link me to the source download? Thanks
Solution (works for me): //////////////////////////////// // bonusTools userSetup.mel //////////////////////////////// // // if you have an existing userSetup.mel file you will need to append // this code to have all the bonusTools available // cut and paste the contents of this file into your existing userSetup.mel // and restart maya to get the full effect // scriptJob to rebuild menu as working mode changes // removed for 2013 //scriptJob // -permanent // -event “MenuModeChanged” “bonusToolsMenu”; // build the menu the first time bonusToolsMenu; // publish (ctrl+RMB in channelBox) // aka Quick Connect Attributes // uncomment the next line if you wish to use this functionality //publish; /////////////////////////////////// // end bonusTools userSetUp.mel ///////////////////////////////////
| 7 years ago
Hub buttons not working............. Why?
| 7 years ago
well done guys...still not working that Hub buttons
| 7 years ago
I have installed it and plugins are loaded, and I can't find the bonus tools menu too.
Please help. I have installed it, the plugins are loaded, python file is copied - but there is no Bonus Tools menu anywhere. What should I do?
| 7 years ago
seems Auto Unwrap UVs Tool Options not working properly .....the HUD buttons are not visible on screen
| 7 years ago
Ah that was a lot less painful then I remember it being, thanks STLR. Also, nice tools!
| 7 years ago
PsychotropicDog - FlattenComponents is a Python script. See docs for instructions on how to setup your Python scripts path for BonusTools.
| 7 years ago
Oddly named zipped file '_userdata_... etc. Maya 2013 win64 python "from bt_flattenComponents import *";python "bt_flattenComponents()"; # Error: ImportError: No module named bt_flattenComponents #